The Portal Hub: All things Pinzgauer, Haflinger, Volvo 303 and more.

The Portal Hub: All things Pinzgauer, Haflinger, Volvo 303 and more.

From Vince Sweeney: You have arrived at the original "Real 4x4's" Forums, founded in 1999.

The forum isn't free for me to keep up. Donations accepted securely with Paypal.

      
View unanswered posts | View active topics It is currently Thu Dec 14, 2017 10:44 am



Reply to topic  [ 6 posts ] 
 Fuel gauge not working 
Author Message

Joined: Thu Mar 13, 2008 8:21 am
Posts: 57
Location: oklahoma
Post Fuel gauge not working
My fuel gauge is shot. I tried to fix problem by placing ground wire from sending unit to frame but no change. What parts do I need to purchase. Thank you for your responses. Zig


Wed Oct 25, 2017 11:00 am
Profile YIM
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Fuel gauge not working
I think what you tried was directly grounding the terminal on the gauge from
the Sending unit to ground and then saw no meter movement -- right?

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Wed Oct 25, 2017 11:05 am
Profile

Joined: Thu Mar 13, 2008 8:21 am
Posts: 57
Location: oklahoma
Post Re: Fuel gauge not working
Yes, there was a post regarding this issue some time ago with a pic of someone who fixed theirs by placing a 6 or 7 inch long ground wire from the top of the sending unit to one of the screws on the cover above it. Hope this makes sense.


Wed Oct 25, 2017 11:14 am
Profile YIM
User avatar

Joined: Sun Sep 25, 2011 11:19 am
Posts: 590
Location: Woodside, CA
Post Re: Fuel gauge not working
If I read your post right, the Gauge shows no reading ?
So that could be a bad Gauge or a bad sending unit.

To eliminate the Gauge as the bad boy, you want to
directly ground the terminal on the Gauge that connects
to the output of the sender to GND -- that would be right
behind the dashboard. If the meter pegs to FULL then you
know it's the sending unit or the wiring from the sending unit.

If you have an Ohm meter, at Full you should be reading a low
resistance value under 10 ohms, Empty about ~80 ohms. If
your reading a very high resistance could be an open wire,
bad connection or your sender gave up the ghost.

_________________
Puller: 710K 2.7L EFI
Follower: Sankey MK 3, 3/4 Tonne
Driver: Ron // KO0Q


Wed Oct 25, 2017 11:49 am
Profile

Joined: Thu Mar 13, 2008 8:21 am
Posts: 57
Location: oklahoma
Post Re: Fuel gauge not working
Thank you very much


Wed Oct 25, 2017 12:19 pm
Profile YIM
User avatar

Joined: Wed Apr 14, 2004 9:58 pm
Posts: 1401
Location: Idyllwild, CA
Post Re: Fuel gauge not working
While both the sending unit, wiring, and gauge all go bad, in my experience it seems like the gauges fail more often than the sender or wiring. Replacing the gauge was the first "repair" I ever had to do on my Pinz.

_________________
Jim M.
712W and 710M


Wed Oct 25, 2017 12:35 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.