fixed my leaking motor

Engine troubles? Try here.
Post Reply
User avatar
Hotzenplotz
Austria
Posts: 272
Joined: Wed Jan 18, 2012 9:07 am
Location: Vienna, Austria

fixed my leaking motor

Post by Hotzenplotz » Wed Jun 13, 2018 3:44 pm

Just wanted to share some recent events

My Pinz didn't pass the annual technical inspection; oil leaking from several places.

First I built an engine stand from a central tube a mate had lying in his shed
Image
enjoyed the sunshine and broke down the engine.
Image
the leaks were caused by broken O-rings at the oil return pipes and brittle rubber seals at the push rod pipes.
When I replaced the oil pan gasket I swapped the 8.8 quality hex bolts for 10.9. Gaskets at oil intake and filter flange also came new
Image
A ratchet belt is helpful for mounting cylinder heads alone.

Now the motor is running in the testbed and will be reinstalled this weekend


https://youtu.be/71A3ZHKUDEg
Cheers
Albert
========================
My Pinz has NEVER been with any army

63rover
Canada
Posts: 236
Joined: Thu Oct 10, 2013 8:18 pm
Location: Mt. Hope, Ont., Canada

Re: fixed my leaking motor

Post by 63rover » Fri Jun 15, 2018 6:46 am

Looks like a job very well done. Thanks for the ratchet strap idea. I'll make use of that one.

Cheers, Clive

User avatar
McCall Pinz
Switzerland
Posts: 557
Joined: Sun Mar 11, 2007 6:01 pm
Location: McCall, Idaho

Re: fixed my leaking motor

Post by McCall Pinz » Sun Jun 17, 2018 11:16 pm

That didn't even sound very loud without the muffler!
eat, sleep, Pinzgauer

User avatar
Hotzenplotz
Austria
Posts: 272
Joined: Wed Jan 18, 2012 9:07 am
Location: Vienna, Austria

Re: fixed my leaking motor

Post by Hotzenplotz » Mon Jun 18, 2018 1:40 am

The engine has returned into the truck and has ceased marking its territory.
MOT is scheduled for Wednesday. Fingers crossed I'll be back on the road then...
Cheers
Albert
========================
My Pinz has NEVER been with any army

Post Reply